Attix5 Pro FAQ
Search:     Advanced search

Attix5 Pro V7 versions (pre March 2014)

Article ID: 196
Last updated: 19 May, 2016

System Requirement & Compatibility Matrix   |   Version History   |   Deprecated

Note

Note: 
For Attix5 Pro V7 releases post Janaury 2014, See Article 253 
Please see Article 85 for the latest V6.x release.

The latest System Requirements & Compatibility matrix available in the Partner Area.

Attix5 Pro major release history and latest official release

 Component
18 Oct 2012
5 Feb 2013
23 April 2013
28 Nov 2013
11 Dec 2013
Update1
10 Jan 2014
Update2 (SP)
22 Jan 2014
Update3 (SP)
 Storage Platform (AS/SS)  7.0.0.89 7.0.1.125 7.0.2.204 7.0.3.5052 7.0.3.5055 7.0.3.5058 7.0.3.5060
 Storage Platform Console
7.0.0.66
7.0.1.108
7.0.2.202
7.0.3.511
7.0.3.512
7.0.3.512
7.0.3.512
 DL / SE / ClientUpdate 7.0.0.537 7.0.1.125 7.0.2.211 7.0.3.573 7.0.3.577 7.0.3.577 7.0.3.577
 V6.2.3 ClientUpdates for V7 SP Yes No No No No No No

Plug-ins

 Plug-in Installer 7.0.0.537 7.0.1.125 7.0.2.211 7.0.3.573 7.0.3.577 7.0.3.577 7.0.3.577
 Plug-in ID
 Domino 6.5/7 24 Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated
 Email Notification 19 2.13 2.14 2.14.82 2.14.144 2.14.146 2.14.146 2.14.146
 Exchange 2000 SMR 26 Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated
 Exchange 2003 SMR 27 Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated
 Exchange 2007 SIR 31 Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated
 Exchange 2010 SIR Plus 37 1.3 1.6 1.6.84 1.6.146 1.6.148 1.6.148 1.6.148
 Exchange Server (Dump)
 2003/2007
8 Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated
 MS SQL Server 7 3.10 3.11 3.11.83 3.12.144 3.12.146 3.12.146 3.12.146
 Oracle 9i/10g 16 Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated
 Script 20 1.5 1.6 1.6.83 1.6.144 1.6.146 1.6.146 1.6.146
 Sharepoint 30 Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated Deprecated
 Sims 28 3.2 3.10 3.10.84 3.10.146 3.10.148 3.10.148 3.10.148
 System State
 (consolidated)

25/36

3.2 3.4 3.4.92 3.5.155 3.5.157 3.5.157 3.5.157
 VMWare
 (ESX 3.5 & 4.1)
32-35 1.2 1.3 1.3.82 1.3.146 1.3.148 1.3.148 1.3.148
 VSS
(Exchange/MS SQL)
29 2.9 2.10 2.11.87 2.13.148 2.13.150 2.13.150 2.13.150

Back to top

Deprecated versions, features and interface changes

The following will no longer be supported:

Previous Attix5 Pro versions
From V7.0.0
  • Attix5 Backup Professional V5.1 operational support ends 31 March 2013. The V5.1 Backup Client can, however, still back up to a V7.x Storage Platform.
From V7.0.2
  • As of the 1st of June 2013 all versions prior to V6.2.4 will no longer be supported and an upgrade to a supported version will be required in order to recieve product support.
Plug-ins
From V7.0.0
  • Exchange 2003 SMR
  • Exchange 2007 SIR
  • Lotus Domino
  • MS Exchange Server (Exchange is still supported via the VSS plug-in)
  • Oracle
  • SharePoint

    Note

    Note: These plug-ins have been removed from the Plug-in Installer and no V7.x Auto updates are available for them. Backup Clients which have deprecated plug-ins installed will only auto-update to the latest possible Backup Client and plug-in version available before plug-in deprecation. E.g. If you had an Oracle plug-in installed, your Backup Client will only update to V6.2.3.

    It is possible to manually upgrade a V6.2.3 Backup Client to V7.0.0 with the following limitations: 

    • All incompatible versions or deprecated plug-ins will not function
    • The selection for these plug-ins will be lost
    In the Backup Client, Help > About will list all incompatible plug-ins. The deprecated plug-ins must be uninstalled and incompatible plug-ins must be upgraded to the latest version using the V7.x Plug-in Installer.
Hardware & Operating systems
From V7.0.0
  • PowerPC
  • OS X 10.5 (Leopard)
  • Windows 2000
  • openSuSE (all versions) - From V7.0.2
From V7.0.2
  • openSuSE (all versions)
Feature or user interface changes
  • Backup Client:
    • Options and Settings > Logging > Application Log (DL & SE).Option to set log location removed. The log will be stored in the root of the Backup Client program folder
    • Options and Settings > Advanced Options > Verify account limit before compression/patching. Option removed and the setting is always on
    • Cache update using VSS (SE and DL) removed
  • Storage Platform: The manual activation option for new installations is no longer available

Back to top

Article ID: 196
Last updated: 19 May, 2016
Revision: 33
Views: 9480
Comments: 0
Posted: 29 Oct, 2012 by Van Rensburg J.
Updated: 19 May, 2016 by Harmsen C.
This article was:  
Prev   Next
Article 253 - Attix5 Pro V7 versions     Article 85 - Attix5 Pro V6 versions