Attix5 Pro FAQ
Search:     Advanced search

Upgrading a re-branded V6.x Storage Platform to V7.0.1 results in missing settings

Article ID: 228
Last updated: 23 Apr, 2013

Symptom

When upgrading a re-branded V6.x Storage Platform (where both the AS and SS run on the same box) to the Attix5 Pro branded V7.0.1 SP, the upgrade appears to run and complete successfully.
However the upgrade didn't carry any settings over from the old C:\ProgramData\RebrandedSP folder to the new Attix5 Pro folder. The AS folder and service is not present either.

Cause

The AS service was stopped before the installer was run to perform the upgrade. This stopped service was not picked up during the migration.

Solutions

  1. Ensure that all services (AS & SS) are running before starting the upgrade to V7.0.1
  2. Uprade to V7.0.2 which resolves this issue.
    Note: All services stopped before the upgrade will be upgraded and the service started.

Article ID: 228
Last updated: 23 Apr, 2013
Revision: 2
Views: 2164
Comments: 0
Posted: 12 Apr, 2013 by Van Rensburg J.
Updated: 23 Apr, 2013 by Van Rensburg J.
This article was:  
Prev   Next
Article 229 - SIR Plus Error: Could not communicate with the Exchange Agent:...     Article 232 - AccountServer service unable to start at install using MS SQL...