Attix5 Pro FAQ
Search:     Advanced search

Attix5 Pro V7 versions

Article ID: 253
Last updated: 22 Oct, 2015

System Requirement & Compatibility Matrix   |   Version History   |   Deprecated

Note

For Attix5 Pro V7 released pre March 2014 V7 , see Article 196

The latest System Requirements & Compatibility matrix available in the Partner Area.

Attix5 Pro V7 major release history and latest official release

 Component 4 March 2014
Update4 (CL)
4 March 2014
V7 Sailfish
3 April 2014
V7 Sailfish R2
10 June 2014
V7 Sailfish R2 Update1
30 June 2014
V7 Sailfish R2 Update 2
 20 March 2015
V7 Sailfish R2 Update 4
 Storage Platform (AS/SS) 7.0.3.5060 7.14.303.10391 7.14.327.8321 7.14.605.10571 7.14.626.14361 7.14.626.14361
 Storage Platform Console
7.0.3.512
7.14.227.8471 7.14.227.8471 7.14.606.11131 7.14.606.11131 7.14.606.11131
 DL / SE / ClientUpdate 7.0.3.583 7.0.3.583 7.14.328.7701 7.14.605.10521 7.14.605.10521 7.14.1114.9501

Plug-ins

 Plug-in Installer 7.0.3.583 7.0.3.583 7.14.328.7701 7.14.605.10521 7.14.605.10521 7.14.1114.9501
 Plug-in ID
 Email Notification 19 2.14.152 2.14.152 2.15.839 2.15.839 2.15.839 2.15.1824
 Exchange 2010 SIR Plus 37 1.6.154 1.6.154 Deprecated Deprecated Deprecated Deprecated
 MS SQL Server 7 3.12.152 3.12.152 3.12.839 3.12.839 3.12.839 3.12.1824
 Script 20 1.6.152 1.6.152 1.6.839 1.6.839 1.6.839 1.6.1824
SIMS 28 3.10.154 3.10.154 3.10.839 3.10.839 3.10.839 3.10.1824
 System State
 (consolidated)

25/36

3.5.163 3.5.163 3.5.839 3.5.839 3.5.839 3.5.1824
 VMWare
 (ESX 3.5 & 4.1)
32-35 1.3.154 1.3.154 Deprecated Deprecated Deprecated Deprecated
 VSS
(Exchange/MS SQL)
29 2.13.156 2.13.156 2.14.839 2.14.839 2.14.839 2.14.1824

Back to top

Deprecated versions, features and interface changes

The following will no longer be supported:

Plug-ins
From V7 Sailfish R2
  • Exchange 2010 Single Item Recovery Plus
  • VMware
  • Note

    Note: The deprecated plug-ins have been removed from the Plug-in Installer and no V7 Sailfish R2 auto-updates are available for them. Backup Clients which have deprecated plug-ins installed will only auto-update to the latest possible Backup Client and plug-in version available before plug-in deprecation. E.g. If you had an SIR Plus plug-in installed, your Backup Client will only update to V7.0.3.583 if installed on the Storage Platform. Use the UpgradeChecklist report to see which Backup Clients have these plug-ins installed and will not be auto-updated.

Back to top

Article ID: 253
Last updated: 22 Oct, 2015
Revision: 11
Views: 6346
Comments: 0
Posted: 03 Apr, 2014 by Van Rensburg J.
Updated: 22 Oct, 2015 by Du Plessis S.
This article was:  
Prev   Next
Versions     Article 196 - Attix5 Pro V7 versions (pre March 2014)