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System Cannot Find The File Specified but file exists- Javaw.exe

Article ID: 341
Last updated: 21 Dec, 2015

Symptom

When trying to open the Backup Pro GUI the error is reported "System Error. Code: 2. The system cannot find the file specified".

The javaw.exe process is launched when opening the backup client GUI.

This file exists, and AV has been eliminated as a cause.

Cause

Image File Execution Options have been configured. This is used for debugging within Visual Studio, so may have been setup for debugging another (non- Backup Pro) application using a 3rd party tuneup or debug application, so is accidentally clashing with the Backup Pro installation.

If the other application referred to does not exist, the "The system cannot find the file specified" error will be thrown.

Solution

Check the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\javaw.exe

A debugger entry may exist, for example:

Debugger"="\"C:\\Program Files (x86)\\AVG\\AVG PC TuneUp\\TUAutoReactivator32.exe\"

Delete the entire javaw.exe registry key.

The javaw.exe process should now run without referring to the debug environment.

 

Article ID: 341
Last updated: 21 Dec, 2015
Revision: 2
Views: 2139
Comments: 0
Posted: 21 Dec, 2015 by Flood A.
Updated: 21 Dec, 2015 by Flood A.
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